Troubles with the TLS configuration


#1

How come there’s an acctive certificate, but still says certificate not trusted ///(Broken HTTPS) ///

Site says
This site is missing a valid, trusted certificate (net::ERR_CERT_AUTHORITY_INVALID)
AND
Certificate - Subject Alternative Name missing
The certificate for this site does not contain a Subject Alternative Name extension containing a domain name or IP address.

I have looked everywhere some say I should download the certificate but that not possible

Im clueless:///


SSL certificate, FREE plan doesn't work
#2

Are you talking about ibetmex?


#3

Thanks for the respond, But no don’t know what ibetmex is, Just woulder how come there Sites Https certificate is not trusted


#4

The thread in which you are posting. Split from main thread.


#6

More info

Certificate Detials

Done to *

Done by*

“U must install certificate to arcive Trusted certificate in trusted root certificate issuer”


#7

There are no details. Without the domain it is impossible to say anything.


#9

https://support.cloudflare.com/hc/en-us/articles/200721975-Error-526-Invalid-SSL-certificate should answer your question


#10

Absolut thanks to you
I have looked over what they recommend me

  • The certificate hasn’t expired. Checked

  • The certificate isn’t revoked. Checked

  • The certificate is signed by a certificate authority (such as GlobalSign, Verisign, GeoTrust, Comodo, etc) and is not a self-signed SSL certificate. Don’t know what they mean, Could I contact GlobalSign or what

  • The requested domain name (hostname) is in the certificate’s Common Name or Subject Alternative Name configuration. If you added a CNAME record for the hostname on Cloudflare, the Common Name or SAN may also match the CNAME target. I have configer a CNAME record, but what do then mean with Common name Or SAN

If the origin server is configured to use a self-signed certificate and you’d like to have Cloudflare connect using SSL, configure the domain to use Full SSL instead of Full SSL (Strict). Checked


#11

You must have changed something, now it works
http://sitemeer.com/#https://n2ojet.com/


#12

Thats the funny part It have always worked on the Test sites (like Sitemeer.com) But not in reality //(on the site)

still have the Red https lock //(This page is not secure (broken HTTPS).)


#13

Probably a caching issue
image

Try clearing your browser cache


#14

Done Still have the same problem, Suuuuper stage this
Thanks for the new ideas

Haha must have tried everything soon


#15

I found some one how had the same problem

tanto259

Aug '17

I am able to load your site correctly without any warning. The test results you posted shows no problem and SSLLabs.com also grades your site with an A. You shouldn’t get any HTTPS error on pt.co.ke .

2 Replies

Reply

|45x45

user976

Aug '17

Strange thing is that when I try to acces the site using chrome on my pc I get a NOT SECURE https://www.pt.co.ke/

Reply

|45x45

user976

tanto259

Aug '17

Thank you very much. I had to wait for almost 24 hours on my end before the browser resolved the HTTPS. I can now confirm that the SSL has a green lock and no security prompts.

He fixit by waitn but have already tried that and the browser don’t resolved shit


#16

Well, at this point it likely is a local issue. Your page does not seem to have mixed content.


#17

Local issuer do u mean cloudfler can u even conact them

Hmm should i use the api key or certvicate key some where to help them verify


#18

No, local on your computer or network.


#19

Feels like it, site loads securely for me, +1 to suggestion from @sandro to clear browser cache.


#20

Agreed… the site seems to load fine for me. It could be a caching issue on your side.


#21

This is absolut super strange…I can load the site fine through my mobiles network but when I’m conected through my wifi it says htpps broken and I get warning signs :confused:

Thans for the help guys appreciate it


#22

Well, a local issue :). Try a different browser. Are you using any proxies, be it on the network or locally? Something is likely to still have something cached.