求助】Trouble Activating Proxy Mode in Windows/Linux Warp Due to Invalid Set

While utilizing Windows/Linux Warp with Zero Trust capabilities,
upon issuing the command

warp-cli mode proxy

I encountered an error message stating,
“Error: This account type does not support the selected setting.”

I had configured the settings within Zero Trust as follows: Warp Client > Device Mode > Default, setting it to ‘Proxy Mode’. Currently, this is the sole active configuration on my system. Nevertheless, upon logging out and then re-authenticating into Zero Trust on my Windows device, I continue to face difficulty enabling the Proxy Mode feature.

Hi,

Thank you for reaching out to us. I’m sorry that you’re experiencing issues.

Can you please submit a ticket so we can take a closer look at this issue?

Kindly,