Troouble transferring domain from Google Workspace (GoDaddy) to Cloudflare


I have been a longtime CF user for domain services and I wanted to transfer my domain from Google Workspace (managed by GoDaddy) to CF Registrar. I have followed all the instructions from Google Workspace:

  • Logged into GoDaddy using the login info
  • Removed Privacy
  • Removed Domains by Proxy
  • Removed domain protection; and
  • Obtained an authorisation code

Providing the authorisation code to CF and completing the registration details and clicking on Confirm and Transfer results in a page that says “Something went wrong” without any further information on what went wrong and asking me to retry the transfer. I have now retried the transfer 5 times without success.

Please let me know what I can do to fix this. My domain expires soon.

§ Susheel

Whats your domain ?

Hi Neeraj,

I’d rather not mention it publicly. Happy to message you privately. No offence intended.

§ Susheel

Ok , But how can you send me that ?

Not sure either. Is there anything you can tell me to do or check and I can try doing it myself

Ok. Good luck bro


Thank you for asking.
I am sorry to hear you are experiencing an issue with the domain transfer.

May I ask what is the TLD of your domain name which you are trying to transfer to Cloudflare Registrar? :thinking:

This might look familiar to me as I remember there were few topics lately, but I am unaware.

I’ve seen few posts lately, may I suggest below steps:

Kindly, may I also suggest looking into below post to try out?:

Hi Fritex,

The tld is .com and the nameservers already point to CF and is managed there already.

§ Susheel

1 Like

.com is available for Cloudflare Transfer .

Now , Once Re-try Transferring Domain & What Error Do you get

I’d Appreciate if you send a Screenshot

Thanks for your help and comments.

Out of sheer frustration, I decided to transfer to another Domain registrar - Porkbun. I tried transferring two domains to CF, both failed. No reason was given. I tried the same transfer to another Domain registrar - both seem to have succeeded.

I can’t seem to upload a screenshot, so it is uploaded here - Imgur: The magic of the Internet

I am sorry that you were not able to find a solution.

The screenshot (“something went wrong”) does not provide enough information to our customers to find out the reason of the failure, this is usually because we are unable to charge your payment method and we can confirm that if a ticket is opened with Cloudflare Support.

Our Registrar team is trying to provide better messaging so customers are able to fix this quickly.

We apologize for the inconvenience.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.