Tried adding a website, it failed and then it got restricted

Registered a website some hours ago, and I tried adding it to Cloudflare.
It first said first it said:
“[domain] is not a registered domain.”
Then I tried again, and again, and again (maybe not a good idea), view on the forums, searched briefly on the forums, and then I got the following message on my screen:
“This web property is temporarily restricted from being added to Cloudflare at this time. Please try again later, or contact Cloudflare Support with any questions.”

If this means the domain got banned… F

Sounds like you just tried to add it too many times and got thrown in the time-out bucket.

I’m not sure there’s exactly a defined period of time it takes before you can try again - so wait a couple of hours and failing that, try again tomorrow.

2 Likes

Ok, I’ll try then. I’ll update this thread with the results

Four hours have passed and it worked!!!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.