Transferring .network TLD

I have transferred many domains to Cloudflare but there is a .network TLD that I created a zone for (with DNS pointed to lady and sam) over 16 hours ago and it is still not appearing on the list of domains that can be transferred in.

Does Cloudflare act as a registrar for .network TLDs?

Do you want to use it with another registrar but DNS managed by Cloudflare, or do you want Cloudflare to be your registrar?

.network is supported by Cloudflare: https://www.cloudflare.com/tld-policies/

Hi @M4rt1n, I am trying to transfer the domain to Cloudflare but do not know why it is not appearing in the list of domains I can transfer in.

There are several possible reasons. Please read here for more info: https://developers.cloudflare.com/registrar/get-started/transfer-domain-to-cloudflare

Short:

  • 60 days limit
  • DNSSEC
  • Domain not unlocked
  • within 15days of expiration

Do you get any errors when you try to move the domain to Cloudflare?

Hi @M4rt1n. It is not possible for me to initiate the transfer to Cloudflare because it is not appearing in the list.

I have seen this workaround be successful in a similar situation:

the trick is to go to the website config page for the domain you want to transfer, then go back to the transfer page and you’ll see the domain listed.

Taken from here: Transfer of a .UK domain - #2 by user8357

1 Like

Thanks @whistles , I just tried that workaround but going between those two pages several times did not help the .network domain appear in the list.

What I find helps is to the Overview Page of the domain and on the right hand menu under Domain Registration, click manage domain and then transfer to cloudflare

when I do the above to forces the domain to appear on the transfer page

Thanks @CompanyMan . I had tried that a few times previously and sadly it is still not working. It even tells me that the price will just be $15.50 which is far lower than my current provider who has just renewed the domain because I was unable to transfer it to Cloudflare. I suspect that transferring some TLD’s is more buggy than others.