Transferring DNS records to another Cloudflare account

I transferred DNS records to another Cloudflare account. But the new account is in a pending state. I updated the Registrar to the new Cloudflare DNS nameservers as they are different than the previous Cloudflare DNS nameservers. But it’s been in a pending state for a week and now the site is down. What’s the issue?

What is the domain?

https://arkinteriors.ca

It doesn’t seem to be in a pending state, as the error I see is ERR_TOO_MANY_REDIRECTS.

This is usually caused because you use the Flexible SSL option in Cloudflare. Please try to change that to Full (strict).

Ok. I just changed it to Flexible SSL. It was on Full (strict) before so I’m changing it back to Full (strict) now.

The NS are not found for some reason:

What do you mean? That looks all good.

The error I now see is DNS points to prohibited IP. This means that you have the wrong IP address in your DNS records. Please make sure it is the same as in the old account.

1 Like

Ok. Strange. The IP should be correct. When I go to https://arkinteriors.ca I see the SSL isn’t correct or there is some error. It’s hosted with WPEngine. I guess I need to contact them?

I think I had to refresh the page because of caching to see the NS records.

Can you show a screenshot of your DNS records?

Oh, I see the error now. I did a hard refresh.

Not quite sure why it’s giving me this error:
You’ve requested a page on a website (arkinteriors.ca) that is on the Cloudflare network. Unfortunately, it is resolving to an IP address that is creating a conflict within Cloudflare’s system.

It’s all the same settings from the previous Cloudflare account.

Ok. One second. Will post a screenshot of my DNS records.

Thank you for your help, Laudian. I really appreciate it. The image looks small so may have to download it.

The DNS records in your screenshot look like they are the ones that Cloudflare automatically imports when you add the domain to an account.

The automatic import does not work when you import a domain that is already proxied by Cloudflare.

I’m fairly certain these are not the same records that you had in your old account, can you also show a screenshot of your old account’s DNS records?

1 Like

Ok. I’ll double check with the hosting provider. I cleared the cache in Cloudflare for the new account. In Chrome, I did a refresh and I received a different error like the screenshot regarding the SSL cert not being valid.

I switched to http://arkinteriors.ca (no SSL) and I can see the page.

If the IP is incorrect then should I stll be able to see the non-SSL page?

Got it working! Thank you, Laudian! Yes, you’re right. WPEngine had some updates to their CNAME and IPs so just updated it and it’s working. Thank you for your help. Very much appreciated!

2 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.