«Transfer domains to CloudFlare» doesn't show my domains today, but shown them yesterday

Yesterday I found out I can transfer my domains to Cloudflare.

I even tried that – and Cloudflare shown me I can transfer 2 out of 3 domains indeed (.ru domain can’t be transferred, and it’s fine).

I added payment method and saw the quote for +1 year. Then I needed to enter transfer auth codes, I requested them from current registrar, and received them today.

But when I open “Transfer to Cloudflare” today, it doesn’t show me any domains. Neither as available for transfer, nor errored (yesterday, it explicitly said for .ru domain it doesn’t support that).

Here’s what I’ve got:

But when I click «Start transferring now», it only shows this:

Am I doing something wrong?

“Confirm Domains” button is inactive, Cancel takes me back to homepage.

Just for reference,

Domain RegistrationStatus: Unknown
Registrar: Unknown (Donuts-regtime-1362)
Expires: Jun 6, 2020
Transfer to Cloudflare

// edit in 5 min:

Chrome error console says:

A preload for ‘https://dash.cloudflare.com/static/nexp=6b17234/fonts/Cloudflare-font.woff’ is found, but is not used because the request credentials mode does not match. Consider taking a look at crossorigin attribute.
/api/v4/accounts/af783a1410fbf24f4a04c200b446e7de/registrar/domains:1 Failed to load resource: the server responded with a status of 422 ()
The resource https://dash.cloudflare.com/static/nexp=6b17234/fonts/Cloudflare-font.woff was preloaded using link preload but not used within a few seconds from the window’s load event. Please make sure it has an appropriate as value and it is preloaded intentionally.
/api/v4/accounts/af783a1410fbf24f4a04c200b446e7de/registrar/domains:1 Failed to load resource: the server responded with a status of 422 ()

…and if I click the link for resource failed to load, it says:

{"success":false,"errors":[{"code":9300,"message":"User session has expired. Please log in again"}],"messages":[],"result":null}

but logging off and back again does not help.

Do you think you could try logging out then logging back in? Chances are the Cloudflare session cache goofed.

1 Like

as I said,

logging off and back again does not help.

tried several times, also tried incognito tab.

By the way, it fixed itself since yesterday. Here’s what it looks like when it works:

1 Like

Probably was a temporary glitch. Cloudflare likes to touch the production environment :crazy_face: