Transfer domain to Cloudflare failed

I tried to transfer two domains to Cloudlare. I did everything I saw in the instructions but so far failed in the last step ‘Confirm and Finalize Transfer’. The Phone field is always in red. I don’t know what format it need, see this: {redacted}

The sample format with the dot doesn’t work?

p.s. Please Edit your message and delete the image, as it contains your personal info. If you can delete it from Lightshot…even better.

I tried to transfer my domains to Cloudflare but it failed in the last step. This Phone field is always in red. Don’t know what format it need. {redacted}

I don’t care, just answer my inquiry.

Please try:

  1. +99.1234567890
  2. {redacted}

and report back if it worked

It worked with this +99.1234567890. The box was still red but when I clicked he blue button, there was an activity and the next screen was this: https://prnt.sc/10d0ui1. Thanks for that.

2 Likes

On the next screen ig the following message “Something went wrong
Please retry transferring this domain. You have not been charged.”
What is not right now?

Hi @ahatha

It looks like something went wrong with your payment. I would recommend contacting the Cloudflare billing team so they can check and identify the cause: [email protected]

The issue has been resolved, thanks.

| sonia Cloudflare Team
March 22 |

  • | - |

Hi @ahatha

ahatha:

On the next screen ig the following message “Something went wrong
Please retry transferring this domain. You have not been charged.”
What is not right now?

It looks like something went wrong with your payment. I would recommend contacting the Cloudflare billing team so they can check and identify the cause: [email protected]

1 Like