Transfer domain problem

when trying to transfer a domain, an error pops up, according to the network logs, it’s 429, how to be in such a situation?, please tell me.

1 Like

I’ve seen one similar report of this today, did you try from a different browser and/or incognito mode? Let us know if that helps & really sorry for the troubles, @ir11.

1 Like

I have the exact same issue, tried several times today and get the same error.

Prior to today I have transferred several without problems.

This is the same issue that was posted as an issue by someone 4 days ago here:

Here’s a GIF of what happens just before the error.

2020-08-18-17-29-27

Despite having selected a specific “active” domain in the first step before clicking transfer the system detects zero domains, and produces the error.

I opened a ticket last night, and just got this update:

Hi there,

Thank you for your patience while we investigated this issue.

Our engineering team has released a fix and this issue is now resolved. Please check the Domains page in your Cloudflare dashboard and let us know if you are still experiencing an issue with initiating domain transfer.

If you have any questions please let us know.

Best wishes,

Michelle | Cloudflare Support Engineer


First attempt failed, second attempt worked after opening dev tools and disabling the cache.

1 Like