Transfer .co.uk Domain

I’m trying to transfer a .co.uk domain from Namecheap to Cloudflare…

I have requested the transfer within the Cloudflare control panel and I have been instructed to change the IPS Tag to “CLOUDFLARE”. I’m unable to do this! Neither can Namecheap Support.

Screenshot 2022-01-03 at 16.30.47|478x500

I have spoken to several support agents all of them say the same thing. I have had no email from Cloudflare and there are no other options within my Cloudflare dashboard… Anyone advise what exactly is going on here?

Hi @WelshPaul,

As far as I’m aware, the tag should just be changed at the old registrar and the transfer proceeds as normal. That’s what happened with mine.

The only other reference I see to this is another post here mentioning NameCheap.

That post goes on to talk about different issues but seems to suggest that the IPS Tag changing issue is an error on NameCheap’s side that does not actually affect the transfer.

Is that the same error you’re getting?

Thank you for taking the time to reply to my post…

I can confirm that is the error I am getting too! However, the tag has changed on its own (not long ago) and it does look like the transfer is going through. If I don’t update this thread, the transfer went through OK! :+1:

1 Like

Perfect, it does indeed seem that Namecheap are throwing that error when everything has actually worked OK. Hopefully all goes to plan now.

Yes, namecheap always throws that error when updating the IPSTag. I’ve told them about it (several years ago), but it fell on deaf ears. They must get a lot of support requests about it, but, up to them.

But many registrars have a “hacky” .uk domain control panels and some require you to submit a support request for .uk transfers as they cannot be bothered to write the extra code to deal with it. They lost my business because of that.

Cloudflare registrar itself doesnt handle .uk domains as well as they do other tld’s; my exepreience so far is that .uk domain handling is temperamental and i’ve had (and still have) various issues within them within cf registrar. However i’ve gone through them with support and they at least acknowledge the issues which gives me hope.

context: I have 1000’s of .uk domains across 10+ registrars.

1 Like

I think the transfer hasn’t completed correctly…

Received the email saying the transfer was complete but it still shows the following within Cloudflare:

I also get this:

Oddly enough I transferred another six or seven domains after this one and they have all transferred succesfully and work just fine. I have even added years to the registration period!

What’s the status if you check whois? Does the IPS tag show changed there?

Yea it’s definitely transferred over according to various Whois results. Tag and Registrar is listed as CLOUDFLARE.

Also, Nominet account shows CLOUDFLARE as the registrar too:

Interesting, but the transfer still isn’t showing complete in your dashboard?

If you go to the Contact Support → Get More Help page in the dashboard you should be able to create a Registrar ticket. If you do, please link this thread there and let us know your ticket number.

No, still shows as pending in my Cloudflare dashboard. I have submitted a support request as you suggested, ticket no: 2342066

Thanks :+1:

Thanks, I’ve escalated that ticket and there should be someone on here later from Registrar Support if you don’t have a response by then already.

1 Like

I have the same error in my account, whois is showing cloudflare but registrar section still shows transfer in progress. Also transferred a few from namecheap a couple of days ago, had to get them to update the IPSTAG manually as their control panel was just garbage! I’m assuming it may just take a few days for the transfer to be totally completed and the option to renew domain to be available on cloudflare. If you could post the response you get here that would be great thanks!

1 Like

I have exactly this error too, should I just submit ticket?

Hi @user90511,

Yes, please open a ticket and post the number here. Again, please include a link to this post I’ll add your ticket to the same escalation so they are seen together.

1 Like

I transferred several .co.uk and .uk domains from Namecheap to Cloudflare (after this one) and they all transferred just fine. It’s just this one domain that has the reported issue. That being said, I still haven’t had any response from Cloudflare support! This domain just forwards to another so it’s not urgent (Thankfully).

Sorry, I haven’t had a response on my escalation yet either. Hopefully someone will be able to take a look today. The team is mostly in the US so it will probably be late tonight for Europe.

I transferred 4 yesterday, the 2 I did first are now showing correctly in registrar CP on cloudflare, the 2 I did later in the day are still showing the error. I’m thinking they will probably correct sooner or later and its just a case of waiting a while

OK mine has now updated and is showing as registered. No idea if someone is in the process of doing something or if it just fixed itself…

Yess, I can confirm the domain is on CF Registrar. Sorry for the inconvenience this caused. It takes sometime while we accept it and start the transfer.

1 Like

Yes, the transfer should complete by itself. We accept it on our end and the transfer then begins. Do you have a ticket number or the domain name so I can look it up for you?

1 Like