Traffic went to 0

my traffic analytics dried up betweent yesterday and today. I don’t know why.
URL is

Did you unproxy :grey: the subdomain? Because it looks like it is.


Not on purpose! how would that happen and what can I do?

Just re-enable the proxy :orange: so that your visitor traffic will be re-routed to Cloudflare again.

where on cloudflare do i do that and how?

Find the subdomain, switch from :grey: to :orange:


i think i i did it.

Check your traffic logs, I have loaded your site a few times so you will see that if you check your traffic logs and it is proxying through Cloudflare.

DON’T PUBLICLY POST MY IP (If you do post it, blackout my IP address)

Did you enable it for just the root DNS record or also www? Still seeing the old IP being returned at my side

1 Like

Someone could have accessed your Cloudflare account without your permission! To check for this, check your audit log in your Cloudflare dashboard (home page then audit log)! If you don’t see anything suspicious then you may have done it by accident! If you DO notice suspicious activity on your account then Change your Cloudflare account password immediately and/or enable 2FA (2 factor authentication)

I don’t even understand your question.

Nope still not seeing traffic.

What do you see in the traffic logs? (blackout any sensitive information such as IP addresses)

But my host does some stuff and Cloudflare does some stuff so I’m not sure that’s the right thing to do. i might be turning something on that my host does and create different problems.

I’m not sure I’m supposed to. what if my host handles my proxy and not cloudflare?

I am not a techie and don’t really understand most of what you all are telling me to do. Moreover, I don’t want to muck around without understanding what I’m doing and make more problems. But I haven’t been doing anything on my cloudflare account – I just go in daily and look at analytics. So i doubt i did something accidentally. How can I have cloudflare look to see if it’s something on their side.?

Login to your account, select your domain name, navigate to the dns app of the cloudflare dashboard. @erictung was nice enough to give you a link right to that page.

You will see a bunch of records and the clouds next to all of them are :grey:.

The first record in the list is an A record named for your website, click the :grey: to turn it :orange:.

About 15 records down, there is a CNAME record called www that is also :grey:, you may want to verify the value of that record as the entry does not load for me and gives a certificate error.

:orange: proxy the A record first and check your site, then proxy :orange: the www record and check www.yoursite.tld to see if it loads properly. Post back and let us know.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.