Traffic Served Over TLS

What exactly does this option do?

I have enabled TLS 1.0

but I am confused, V1.3 has a higher number, should I worry or set up?

See TLSv1.3 is new improved protocol. You want to ideally switch to minimum TLSv1.2 as web browsers in next 3 months will be deprecating TLSv1.0 and TLSv1.1. This means web browsers and clients will use TLSv1.3 if you enabled it in Cloudflare or TLSv1.2 only.

If you want to get into technical details see video below

and Cloudflare London Tech Talk

1 Like

There are two options.

What should I do?

TLSv1.3 set to ON and min TLS version set to TLSv1.2

This topic was automatically closed after 31 days. New replies are no longer allowed.