Traffic served over tls not secure

i am not able to add https in the ssl/tcl settings
under the Traffic Served Over TLS it only shows " none(not secure)"

Did you activate Always use HTTPS?

What’s the domain?

Yeah at the time of setup and now how to remove it.is it because of that other settings cant be accesses

This topic was automatically closed after 31 days. New replies are no longer allowed.