Tracert not completing

When I run tracert for specialtylampshades.com in DOS. It does not complete , it gets to 10 and blows up. Any ideas would be appreciated.

Can you show the entire tracert?

1 <1 ms <1 ms <1 ms HG6Box [192.168.1.1]
2 12 ms 14 ms 9 ms 10.80.214.25
3 24 ms 10 ms 10 ms 71-46-21-111.res.bhn.net [71.46.21.111]
4 13 ms 15 ms 14 ms bundle-ether25.tamp05-car2.bhn.net [72.31.117.146]
5 14 ms 13 ms 16 ms 72-31-3-170.net.bhntampa.com [72.31.3.170]
6 15 ms 14 ms 15 ms hun0-1-0-5-tamp20-cbr1.bhn.net [72.31.3.97]
7 20 ms 21 ms 13 ms 10.bu-ether15.tamsflde20w-bcr00.tbone.rr.com [66.109.6.96]
8 28 ms 26 ms 21 ms ae-9.bar1.Tampa1.Level3.net [4.68.72.205]
9 34 ms 24 ms 26 ms 4.53.172.134
10 34 ms 34 ms 13 ms

The tracert get to this point every time. The screen then closes and does not complete. Much appreciated

How do you start this? From the “Run” dialog box? Start first “cmd.exe”, then run the traceroute. I presume it closes because it finished.

I have run it a number of different ways. Yes, the list I sent was from using the tracert specialtylampshades.com at the Dos prompt. When it get to the 4.53.172.134 IP it can not complete there should at least be an IP after the 34 ms 34 ms 13 ms. Normal for the tracerout is for the screen to complete however many hops there are and stay open until manually closed.

It does stay open. You didnt answer my question.

I use the windows key and “x” simultaneously and in the run box I type tracert specialtylampshades.com
I don’t type in CMD for command. I am not sure what you are asking.

That is precisely what I addressed. Please re-read my response and follow the steps described.

Your are correct if I run tracert directly from a DOS prompt it does finish.

This topic was automatically closed after 14 days. New replies are no longer allowed.