Too many redirects on login page


#1

Could anyone please assist me finding out why I cannot login to my website from login page? It keeps telling me Too many redirects. (https://www.spisdigrask.dk/wp-admin) It’s not funny. I have tried several things and left now is my settings from Cloudflare.

Don’t know what is going on with my settings. Could anyone help me?

My site has been broken after a customer support has disabled the plugin Cloudflare flexible SLL. My site is up running after a backup run from my web host. (not sure it was the right thing to do first.) My website is still broken different places but accessible.

Also, from where is it possible to get a customer ticket?

Thanks.
Carina


#2

You can open tickets at support.cloudflare.com or email support AT cloudflare DOT com from your account’s registered email address.

What’s probably happening is you’re using Flexible SSL, but have your server set to force SSL for admin access. Your wp-config.php file may have this turned on:
https://codex.wordpress.org/Administration_Over_SSL

If you don’t have that in your config file, try adding that line, but with ‘false’ instead.

Or…can you just enable the Cloudflare Flexible SSL plugin?


#3

YES! :slight_smile:

Hello sdayman

Thank you for replying. The solution was to set to false in define(‘FORCE_SSL_ADMIN’, false);

Back in again! Thank you so much.

So … the plugin CloudFlare Flexible SSL is deactivated, I will turn it on. Hopefully, everything will work as it should afterward.

Carina