TLS version below 1.2 not supported when cloudflare updated the SSL certificate

TLS version below 1.2 not supported when cloudflare updated the SSL certificate

Can you check your Minimum TLS version setting?

1 Like

Hii,

It is set to TLS 1.1

If you post the domain name, we can take a closer look.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.