TLS protocol error in load balancer

Our loadbalancer keeps saying that there is an “TLS Protocol error” with our origin servers. We had a similar issue 2 weeks ago (see: Load balancer - TLS protocol error I can’t add to this post anymore). The issue disappeared without changing anything and stayed fixed for a few days. But now the load balancer stays on TLS protocol error. I tried changing the setting to “SSLProtocol -all +TLSv1.2 +TLSv1.3” like Albert suggested, but that didn’t seem to fix it either. I can connect directly to our server using curl (although I have to set the unsecure option cause the server has a self signed certificate). We are running Apache 2.4.54 on Almalinux 8.7. I tried contacting Cloudflare support but I’m not getting a reply there. Is there anyone who knows how to solve this problem or what to try next?

Hi there,

I have followed up on your ticket. Let us know the required information there and we can investigate it for you. Apologies for the delay.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.