TLS option missing in Hostname additional settings menu

I’ve noticed that when setting a Tunnel the TSL option to enable noTLS Verify is missing from the “Additional Settings” menu the only way I’ve found to pass it to the Hostname is using creating the tunnel through the terminal and passing the noTLSVerify to the Hostname. Is this option only available in the Zero Trust dashboard to paid users?

I don’t think this makes any difference between plans, however did you set the service protocol type to HTTPS?

1 Like