TLD Parent Check

Hi All,

I have a .me.uk domain which I’ve recently added a sub-domain to.

Upon adding CF to my domain there seems to be issues resolving DNS?

I updated the NS to CF’s NS at registrar.

Now, when I do a simple page speed lookup at gtmetrix I get the following error:

Error resolving host sa.woodberry.me.uk: non-existent domain

See more details on DNS issues here - https://intodns.com/woodberry.me.uk

Using Google Page Speed Insights gives me inconsistent results, sometimes it works other times I get this error:

Lighthouse returned error: FAILED_DOCUMENT_REQUEST. Lighthouse was unable to reliably load the page you requested. Make sure you are testing the correct URL and that the server is properly responding to all requests. (Details: net::ERR_CONNECTION_FAILED)

Any ideas or help would be appreciated. I must confess, I am new to CF so I may have missed something obvious?

Thanks,

Your domain is properly set up but there is no “sa” host. You need to configure that record on Cloudflare.

Hey Sandro

Thanks for the quick reply. Can you point me in right direction please? Are there any online help guides to do this? I tried adding (+new site) sa.woodberry.me.uk but it said “use root domain”. Which I have.

Are you saying I need to add a new A record for subdomain in CF DNS settings? If so, can you tell me what I need to enter in these fields?

https://gyazo.com/d33f392a2427230b6660702e84719fe6

Thanks,
Woody

That is not a site, it is record of the domain you have already added. You need to create a respective DNS record for that host. Check out the tutorials section here on the forum, you will find a walkthrough there.

I added this - https://gyazo.com/d72885e5a1a7198303d9e1e77243b9b3
It seems to have worked, although I’m unsure if this was the fix or the issue was simply propogation delay, e.g. me being impatient.

Thanks

I expect that was the fix reading the conversation earlier. Propagation is usually pretty instant, especially on a newly added subdomain.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.