.tk domain not changing nameservers correctly

Hi,
I’m having troubles changing the nameservers from a .tk domain I got from Freenom. I changed the nameservers in Freenom just as the Cloudflare page told me to, but I can’t find any DNS records anymore for my domain since ~3 days.

I don’t know if it is because of my .tk domain being free or if I made a mistake. In whois.domaintools I can see my nameserver records being correct, but I can’t find any other records on other sites. DNS propagation should only take 2 days, right? I even flushed the public Google DNS cache…

image

You didn’t post your domain name, so we can’t check.

If there are no DNS records, maybe you don’t have any in the Cloudflare DNS tab and you’ll have to manually add them so they match the DNS records at your host.

hi, my domain name is deepsqua.tk

It’s showing up in:
https://whois.domaintools.com/deepsqua.tk

In Cloudflare do you have DNS records listed? Did the default scan get them all? If not you need to add/import records from your previous server. Your root and www resolve just fine. As @sdayman indicated, check the Cloudflare DNS panel and verify whatever records you expect to be resolved exist.

Hi, Cloudflare automatically imported some I think. How did it resolve correctly for you? I never get an answer section while digging

Update: I tried it with a different .tk domain and it worked. I reset the nameservers on my domain and now the Google Toolbox shows me the correct Cloudflare nameservers.

TL;DR Had to retry

1 Like