Timeout 524


How can i increase timeout seconds ? When i am doing excel export there is large data. so it will redirect to cloudflair timeout page.

How can i solve this error ? If anybody knows and solved this issue let me know.

Thank you.

Here’s some 524 information. You may have to go with Option #403

This topic was automatically closed after 14 days. New replies are no longer allowed.