Time to upgrade to PHP 7.2

.4 is around the corner :slight_smile:

Though Iā€™d assume the plugin should be compatible with .3 too, right? Or did you experience an incompatibility?