Thunderbird no longer finding email account

After setting up Cloudflare, Thunderbird can no longer find my domain email account. It did previously, so I thought to remove that account in Thunderbird and set it up again, hoping it would find it. It didn’t.
Tried to include an image showing Thunderbird setup, but as I’m new I’m not allowed to.

I followed this article to set up email records: Unfortunately not allowed to include a link either!! developers[.]Cloudflare[.]com/dns/manage-dns-records/how-to/email-records/

As per the article, I created the records within Cloudflare. Interestingly they do not show within my server DNS list.

Having read on hear some saying change the A mail to DNS only (not as per the article) I tried that, but no difference.


Thank you for asking.

I am sorry to hear you are experiencing an issue with receiving and/or sending e-mails while using Coudflare for your domain name.

Kindly, do the needed changes as follows:

  • A autoconfig, A autodiscover, A ftp, A mail, A webmail - click on the “Edit” link and then on the :orange: cloud to switch them to the :grey: cloud (DNS-only), therefore “Save” to apply the changes

Double-check the POP/IMAP/SMTP server in your e-mail client Mozilla Thunderbird and make sure it’s using hostname.

Usually, the MX record should point to a hostname such as mail , and the A (or CNAME ) type record for that hostname should be set to :grey: (DNS Only).

May I suggest checking below article if your e-mail records (usually the A mail and the MX record) are configured properly while you are using Cloudflare for your domain name:

Thank you!!! Changing the A records to DNS only worked :smiley:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.