THREE issues

  1. Can not get the dashboard to load see error code below.
  2. Chrome and Firefox now saying there is a firewall and I can not access page/website.
  3. Got dashboard to load on Safari and now I can not add domain - message says add valid domain.

I have 11 websites on my account. I have never had this experience.
Submitted a ticket but since I am enterprise no support in a timely manner.
Any help will be appreciated - trying to launch two websites.

Not sure if I added the correct tabs.

On another note - it would be nice to have some support for small businesses that can not afford $3000 a year. I would be willing to pay for a plan that fit my needs.

Thank you,
Jennifer

Screen Shot 2020-06-18 at 12.16.25 PM|346x500

edits:

  1. Cloudflare website/login page being blocked.

*not enterprise level
*not sure I added the correct categories.

If you try from a different device, browser or incognito tab are you able to load the dash?

You’ve got a handful of rules on firewall -> tools that are blocking a number of ip’s, it could be one of those is your own IP. Why you are only seeing this in one browser is odd, however. Can you attach a copy of the message you are getting?

Don’t add www.example.com or http://www.example.com, just add example.com and let us know if you get the error still. If so, can you attach a copy of the error?

Hi,

I was just contacted by your support.

I don’t understand what “you’ve got a handful of rules on firewall” - where? I have not added any.

The domains won’t go through with or without the www/https or simply .com - I got through without the dashboard loading and was able to add the new domain and now can not access my dashboard again. This was through Firefox.

ALSO - contacted WPE, to see if they could help at all and the support person tried with her login and said she was having the same issue.

p.s I cleared out the cloudflare cookes on Chrome and was able to get access to the login page, but the dashboard is still throwing the same errors.

1 Like

OK, that sounds like the first issue is cleared up.

:point_up: will address your third issue.

Can you attach a copy of the message you are seeing?

Hello,

The cookies just add themselves back so the url is still blocked on chrome, with is the least of my issues. I can access the login page from Firefox and Safari. If I have to keep deleting Cloudflare’s 7 cookies that’s not really clearing the issue up.

And the main problem is that the dashboard will not load on ANY browser. either Adding the domain I would imagine is caught up in this.

Cloudflare is broken.

I will add the screenshot again.

thanks.

Dashboard not loading. What does this mean?

API Request Failed GET/api/user (undefined)
API Request Failed: GET/api/v4/entitlements (undefined)

And why are cloudflare cookies blocking cloudflare login page from loading on chrome only.

On the Chrome Network tab can you “Disable cache”? I see another instance of this same error and that corrected it, still digging

And if you have any popup blocker in the browser disable that as well.

Hi Cloonan,

I will try that, but it is a problem all the browsers, the Cloudflare dashboard is throwing those two errors and will not load. Chrome, FF, and Safari.

I appreciate your help.

Maybe I need to go enterprise for a month to get Cloudflare support? Really don’t want to move all the domains away. Lots of work.

Jennifer

No, that’s not necessary, Support does get to the tickets, sometimes it just takes longer if they’re busy. I am following a couple of similar reports for more input.

UPDATE
Hi @jennifer6, are you able to login from another machine or mobile/something on a different network?

Seems to be resolved now.

I had looked for a status alert earlier in the day and nothing was posted at that time.

https://www.cloudflarestatus.com/incidents/gprksd3zjyv9

Thank for you attention.

Jennifer

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.