Though Universal SSL is active it is not showing the HTTPS

Hello, for my domain: suvarnprash.com
Universal flexible ssl is active in Cloudflare account, but not https is not shown on domain

Hi @user3861,

If you want all visitors to use HTTPS, enable the ‘Always use HTTPS’ setting in the SSL/TLS app.

You do have mixed content there:

Also, you should be aware Why flexible SSL mode is not the best choice

Thanks a lot.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.