This website is temporarily unavailable, please try again later


#1

my website after use cloudflare to create ssl show
" This website is temporarily unavailable, please try again later."
https://www.alshikh-alrohane.com/


#2

That error is server generated. Cloudflare is simply proxying the error message. It actually is a 200 OK reply.

What SSL setting are you using?


#3

so what i must do
can u help me using team viewer plz


#4

ssl is flexible


#5

I won’t be helping you using TeamViewer, it is an high risk for me and for you, never allow anyone you don’t know access to your machine.

Did you have SSL set up before switching to CF? Do you have setup any redirects you didn’t have before?


#6

no i have not any ssl
just i create account in cf and start steps
yes i think forwards in wordpress using simple ssl plugin and in goddady

no problem i need ur help so i am not afraid from any risk , it is important helping
website is for my client , really i will be killed so plz help me with team viewer


#7

I won’t be able to provide help via TeamViewer unfortunately. @MarkMeyer and @sdayman, have any ideas?

I would probably try removing the SSL plugin in Wordpress or removing the HTTPS redirects in Cloudflare (as I’m seeing a redirect loop now).


#8

i delete the plugin
and delete all forword in cloudflare


#9

Now the issue is with the ASP.NET backend, don’t know anything about it… Sorry!


#10

it is not asp.net
this is wordpress theme


#11

Actually it’s the same, never used Wordpress either, but it says ASP.NET in the X-Powered-By header.


#12

It seems that your page works when you set your records to :orange: without the SimpleSSL plugin in wordpress? Currently you’re behind Cloudflare with https.

(Really) Simple SSL does redirect vistors to SSL. It’s for those who cannot edit the webserver configurtion or create redirect rules via .htaccess due to restrictions from the hoster or due to lack of knowledge.
I don’t use wordpress anymore and it’s a long time ago.

Use a letsencrypt Certificate and install it via your cPanel or ask GoDaddy if they can issue a certificate for you (they may charge you in this case). Assuming that there’s no SSL certificate installed, even a self signed, the webserver my show this error.

You can verify this by accessing your page via

https://ip.ad.dre.ss:443

or by disabling cloudflare (:grey) and then wait af few minutes until the ttl has exired.
Then access:

https://www.alshikh-alrohane.com:443

The official answer from their forums:

Solution

Re: Website not working, "This website is temporarily unavailable, please try again later.&
If you’re seeing the error “This website is temporarily unavailable”, the first thing you’ll want to do is try testing the site from a new network connection or via an online proxy to see if you can duplicate the problem.

If you’re seeing the problem across multiple networks, you’ll need to investigate further based upon the type of hosting plan you’re using for the site.

If you’re using a cPanel hosting plan, you’ll want to log in and check your account resource usage to make sure you’re not maxing out any of your site resources. You can use these instructions to review the resources used: https://uk.godaddy.com/help/check-your-accounts-resource-usage-19126.

If you’re using Wordpress, you’ll want to temporarily disable plugins so that you can log into your dashboard and make sure all of your components are up to date. It may be possible that there is a required update you’ll need to install to make sure your site loads properly.

If you are not maxing out any resources on cPanel, or your Wordpress site is up to date and you’re still seeing the error, please contact our live customer support teams for further assistance. Thank you.

MPC


#13

This topic was automatically closed after 14 days. New replies are no longer allowed.