This site is under construction

Hi all!
I’m stuck. My site had been on Cloudflare until December without an issue. Recently, I found out the site was down, and I think I must have accidentally messed up the connection to Cloudflare when working on a separate site. I changed the nameservers on my domain host while working with the different site, and change them back to Cloudflare later. But, the blank screen must have started after that. I’ve solved a number of issues as I’ve been trying to get it back online. But, it’s still showing up as a blank page, with “This site is under construction” appearing when I hover the mouse over the tab.
I previously had a mixed content warning which I’ve stoped getting. But, I’m still wondering about that one. The site is wunderlichmusic.com , hosted through domain.com.


Can you share the screenshot of the error message or code you are getting, maybe I can help?

I suggest you use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com. The link is in the lower right corner of that page. Give it five minutes to take effect, then make sure site is working as expected with HTTPS. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

1 Like

Ok. So, a lot of issues popped up when I stopped Cloudflare.

Screen Shot 2022-01-13 at 2.43.24 PM





My certificate had expired. So, I ordered a new one. I’m waiting for domain.com to finish their part.
I’m not sure how to fix the other issues, exactly. The website was built with a template, and a few of the issues, I believe, are an issue with their configuration. That’s gonna be tricky unless I flat out migrate the site, right?