This site is inaccessible


#1

Hello,
I have this message:
This site is unreachable The web page at https://www.xxxx.fr may be temporarily inaccessible or may have been permanently moved to another web address.
ERR_TUNNEL_CONNECTION_FAILED
Can you help me please ?


Several days that my website is not accessible
All the websites I host do not work!
My website Is Currently Down
#2

You don’t appear to have any DNS records for that domain.


#3

Isnt the same issue as Subdomain that points to another IP with the same nameservers?


#4

Just for information, all the DNS for this domain are validated and propagated for 48 hours. but I still have the same worries


#5

That site linked earlier works fine for me now.


#6

Je suis fatigué avec Cloudflare et j’ai perdu beaucoup des clients, car mon site internet était et tous les autres services étaient inaccessible pendant 6 jours.
J’ai lu tous les documents, le personnel ne support ne réponds jamais. La communauté très nule j’étais toujours bloqué en voulant mettre une réponse.
Si mon site fonctionne c’est par ce que je suis revenu sur mes propres DNS.
Au revoir avec les services comme ça


#7

Not very polite.

I replied to you within an hour of your original posting and then again within an hour of your second posting a day later. I don’t know what you expect! We are all volunteers here!

This was not an issue caused by cloudflare. When you added your site, it will have asked you to check the DNS records, either you didn’t or you deleted them later as none were found when I did the lookup.


#8

Hello,
I have these two messages that are displayed

  • MX record is pointed to your origin server exposing your origin IP address.

And

  • record was not found for the www subdomain. The subdomain will not resolve.
    =========================
    And my website does not work. I do not know how to solve this problem.

#9

Shall we try a slightly more polite approach this time? :slightly_smiling_face:

The MX record points for your domain points to dc-35080ea620f8.wantete.com, this has a DNS record set, correctly, to :grey: that points to your server IP. Cloudflare is just letting you know with this message that they can’t mask the IP of this record so your origin server IP is exposed. Unless you can get a different IP for mail then there is not a lot else you can do.

You have an A record for @, but you don’t have one for www. This means that wantete.com will resolve but www.wantete.com will not. You will probably either need a CNAME with name: www and content: wantete.com, or an A record for www pointing to the same IP as s your other A record.

wantete.com works, it just has a Cloudflare JS challenge first, as I explained above, www.wantete.com currently does not work.


#10

Can you give me an example to better see you?


#11

Have you tried translating it to your own language using the :globe_with_meridians: icon at the bottom of my post? That would translate it to your default language.


#12

My translation may be a bit wrong but here’s what I did:
I put the main domain on the IP server that starts with 188.X.X.X
and i pointed dc-35080ea620f8 on another IP in the same server that starts with 87.X.X.X.
Except that nothing changes on my side


#13

Yes, I now see the 87.X.X.X IP on that hostname. That is good, you may still receive the message form Cloudflare about the exposed IP but it isn’t now the same one that your website is on.

There is not a lot you can do. Your IP cannot be hidden for mail.

www now seems to work as well. :slightly_smiling_face:


#14

I still have this message:
An A, AAAA, CNAME, or MX record is pointed to your origin server exposing your origin IP address.
I do not know if I understand your explanations, but the MX I just pointed to another IP that starts with 87.X.X.X but the site still does not work.

How to do, do you have another idea?


#15

Yes, you will still see that message to let you know that the IP used for mail is visible.

There is nothing you can do about it.

The site works fine for me, what isn’t working for you?


#16

I have this message on 4 browsers:
Google chrome, Firefox, opera and Microsft edge

This site is inaccessible www.wantete.com took too long to answer.
Try the suggestions below:

Check the connection
Check the proxy and the firewall
Run Windows Network Diagnostics
ERR_CONNECTION_TIMED_OUT


#17

Try clearing your cache, www.wantete.com works fine for me.


#18

@domjh
It works now thanks, however the websites that I host do not work anymore.
By cons I offered my customers to subscribe directly to cloudflare from the cPanel but unfortunately they have this message when they click on the icon Cloudflade
Child failed to make LIVEAPI connection to cPanel.


#19

Sorry, I am not familiar with Cloudflare from the hosting partner side so I can’t help with this issue.


#20

Ok, thanks for your help anyway.
I must now try to solve this problem, not easy for me