"This site can't be reached"

I’m getting this error for liverpoolpsychotherapy.com. Can anyone help? I can’t see why it isn’t working.

Here’s the error

This site can’t be reached

liverpoolpsychotherapy.com ’s server IP address could not be found.


Normally, before I post I’d :search: this site for ERR_NAME_NOT_RESOLVED #CommunityTip and then find this tip, Community Tip - Fixing No A, AAAA or CNAME record found / ERR NAME NOT RESOLVED errors.

In this case, I’d just clear browser cache, try from an incognito window, and/or try from a mobile device. Page loads fine & with ssl in place for me.

1 Like

I did search but didn’t find anything helpful or that I could follow.

I tried clearing the browser cache and purging CF cache too but still nothing.

I can see on geopeeker that it’s loading in other parts of the world - but not here. Does that mean its a propogation thing and to sit tight? Or does it mean there’s a DSN issue?

Sorry for being dim. Thanks

1 Like

It loads for me on my cell phone but not on my internet connection. Just tried it. Does that make any sense?

1 Like

It does and sounds very similar to an issue we saw here the other day, Wordpress site not working after SSL installed.

I’d look at the last post on that thread and pick up troubleshooting with the terminal commands shown there if you can. After you run those, can you share the output here?

Last login: Fri Sep 6 15:36:33 on console

Mac-mini:~ alunparry$ host liverpoolpsychotherapy.com

liverpoolpsychotherapy.com mail is handled by 20 eforward5.registrar-servers.com.

liverpoolpsychotherapy.com mail is handled by 10 eforward2.registrar-servers.com.

liverpoolpsychotherapy.com mail is handled by 10 eforward3.registrar-servers.com.

liverpoolpsychotherapy.com mail is handled by 15 eforward4.registrar-servers.com.

liverpoolpsychotherapy.com mail is handled by 10 eforward1.registrar-servers.com.

Mac-mini:~ alunparry$ curl -I https://liverpoolpsychotherapy.com

curl: (6) Could not resolve host: liverpoolpsychotherapy.com

Mac-mini:~ alunparry$

I’ve just installed the cloudflare SSL direct onto my host to see if that made a difference but it didn’t.

Yet now the SSL is installed directly, would it still work if I went back to my hosts nameservers and cut CF out of the loop?

All I’m wanting is to get the thing running so I can set up a 301 plugin and redirect that domain elsewhere so that both http and https versions are recognised and sent on

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.