This site can’t be reached wordpress

hi
i searched but no one could help me
or i couldnt get the answer

after activating ssl
i was getting my website as normal
but sometimes it was taking too long
sometimes was giving “This site can’t be reached”
and sometimes war alright

but now its not working at all
and gtmetrix is being able to reach it

kadkhoda360.com

what should i do?

this is my dns setting

Hi @e.khoshnood966,

I can see your site OK, do you have a screenshot of the error message you occasionally see? It could be that your server is taking too long to respond to the requests if it is overloaded.

thanks for reply on such short notice
yes this is what i’m getting all the time since 2-3 hours ago

and i have changed dns setting as it sais in required steps above it

Thanks, can you post a screenshot of the ‘Network’ tab in developer tools in your browser?

If you are unsure how to open developer tools, we have a guide for the most common browsers here: Using Developer Tools in your browser to troubleshoot issues

Great, can you click on the one that says ‘Failed’ next to it and show us the details it shows?

Thanks!


Can you open up the command line and run the commands:

ping kadkhoda360.com

and

nslookup kadkhoda360.com

and paste the output here?

C:\Users\MrE>ping kadkhoda360.com

Pinging kadkhoda360.com [104.18.53.93] with 32 bytes of data:
Reply from 104.18.53.93: bytes=32 time=163ms TTL=51
Reply from 104.18.53.93: bytes=32 time=186ms TTL=51
Reply from 104.18.53.93: bytes=32 time=139ms TTL=51
Reply from 104.18.53.93: bytes=32 time=147ms TTL=51

Ping statistics for 104.18.53.93:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 139ms, Maximum = 186ms, Average = 158ms

C:\Users\MrE>nslookup kadkhoda360.com
Server: UnKnown
Address: 192.168.43.1

Non-authoritative answer:
Name: kadkhoda360.com
Addresses: 104.18.52.93
104.18.53.93

thank you
it seems problem is not with cloudflare
it’s with my internet provider

thanks alot again for your time

Ok, thanks for letting us know, no problem! Sorry I couldn’t help further :slight_smile:

1 Like

hi again
i enabled ssl from another provider
and its working fine
gtmetrix working fine

but when i enable cloudflare with ssl off
my website stops working
and gtmetrix error is “Redirect loop detected!”

i dont have a enterprise account on cloudflare
how can i make it work?

The SSL mode being ‘Off’ is probably causing the issue as you are using HTTPS. Try changing that to Full (strict).

unfortunately didnt work
this is my setting for ssl on cloudflare
what can i test else?