This site can’t be reached - very frustrating


#1

Hi,

So when i try to access my website from my home computer, i get an error saying:
“This site can’t be reached
www.ynetcenter.co.il took too long to respond.
Search Google for ynet center co il
ERR_CONNECTION_TIMED_OUT”

The wired thing is from my mobile device it works fine. Also seems like third party website are able to access it. Tried everything but can’t get it to work. My IP is white-listed BTW.

Would appreciate any advice.


#2

The site seems to be properly configured and it works on sitemeer.com#https://www.ynetcenter.co.il as well.

The error message looks like a standard Chrome message and that might hint that it cant even reach Cloudflare. Could it be a local problem in that case?


#3

Thank you Sandro.

Internet connection is good and everything else works perfectly well. Just this site won’t load for me. Tried from a desktop an my laptop too. From different browsers also.


#4

Do you have an entry in your hosts file poiting to a different IP?

C:\Windows\System32\drivers\etc

run an nsllookup on your domain to verify that it shows cloudflare IPs

ipconfig /flushdns is worth a try too.


#5

Never messed around with the hosts file so i guess that’s not it.

Did flushdns as you suggested. got the message saying: “Successfully flushed the DNS Resolver Cache.”

Still same problem though :confused:


#6

Wha’ts the result of

nslookup www.ynetcenter.co.il

Which DNS servers are used in your network?


#7

Just a remark, that would not take into account any possible hosts overrides but go straight for DNS. ping is usually a good way to check in that case as that will resolve via hosts too.


#8

Server: Broadcom
Address: 10.0.0.138

Non-authoritative answer:
Name: www.ynetcenter.co.il
Address: 192.115.82.205


#9

Pinging ynetcenter.co.il [192.115.82.205] with 32 bytes of data:
Request timed out.


#10

This is not a Cloudflare IP.

inetnum: 192.115.80.0 - 192.115.83.255
netname: YEDIOT-BLOCK
descr: Yediot Technologies

it should look like

:~$ nslookup www.ynetcenter.co.il
Server: 127.0.1.1
Address: 127.0.1.1#53

Non-authoritative answer:
Name: www.ynetcenter.co.il
Address: 104.27.169.183
Name: www.ynetcenter.co.il
Address: 104.27.168.183

please repeat this with.

nslookup www.ynetcenter.co.il 8.8.8.8

If you get a similar reusult than mine above plese check your nameserver,
flush it’s cache if you have added your page or the records recently (past 48 hours) or wait a bit. :slight_smile:

image


#11

Are you asking him to hack into his ISP’s infrastructure? :wink:


#12

Hell no :joy:

But his router eventually if it has a cache.

Server: Broadcom
Address: 10.0.0.138

(btw: the DNS adress is why I pointed to Google DNS instead of CF DNS Servers 1.0.0.1 / 1.1.1.1)

Or change the nameservers on it. How ever something is wrong with the name resolution within the local network or the upstream DNS returns a wrong record. For whatever the reason is. Lets hope itÄs only cached and not blocked by someone / something)


#13

Good point, I completely ignored the bit of him posting an nslookup with a private server :blush:


#14

That’s what i got:

Non-authoritative answer:
Name: www.ynetcenter.co.il
Addresses: 2400:cb00:2048:1::681b:a8b7
2400:cb00:2048:1::681b:a9b7
104.27.168.183
104.27.169.183


#15

Sorry, got a bit confused from the answers here. nameservers been updated about two week ago.
What can do then?


#16

There is something wrong with your name resolution within your (home?) network. This could have serveral reasons: Your local DNS servers

  • blocked your request (through your ISP, possibly due to local law)
  • servers don’t work (correctly)
  • are misconfigured

Your local DNS, or the DNS that is used by your internet router) returns a wrong IP (192.115.82.205).
Your second try against the Google Nameservers (8.8.8.8) returned the correct entries:

Non-authoritative answer:
Name: www.ynetcenter.co.il
Addresses: 2400:cb00:2048:1::681b:a8b7
2400:cb00:2048:1::681b:a9b7
104.27.168.183
104.27.169.183

Quick fix:
Change your nameservers on your systems to google (8.8.8.8 and 8.8.4.4)


#17

Thanks Mark.

Can you please point me to where should i apply this change?


#18

There you go

https://developers.google.com/speed/public-dns/docs/using#change_your_dns_servers_settings


#19

It worked! Thanks everybody for you help!


#20

This topic was automatically closed after 14 days. New replies are no longer allowed.