This site can’t be reached,server IP address could not be found. DNS_PROBE_FINISHED_NXDOMAIN

I had connected my domain to your services more than 24 hours ago,I had wanted to use https and now I keep getting error message cannot find ip address of domain,non existent domain error,how long does it usually take before it connects the ip to server?I have been working with .cf domains before,it was so easy,I simply connected my domain and less than five minutes later, it worked great,is there something wrong I have set he nameservers and received congratulations message, why do I keep getting ip cannot be found error?

Something with your a record I would guess, the #CommunityTip on DNS_PROBE_FINISHED_NXDOMAIN has some quick fix ideas

I don’t think it has anything to do with A records,I had about four domains and both only required nameservers update, they all worked great but this last one was from a different registrar I had updated the nameservers as usual but this error happened this time around, it is tiring to watch this unfold, can’t seem to find perfect work around either,most solutions are hearsays, I’ll try all possible suggestions though


Thank you for asking.

I am sorry to hear you are experiencing an issue with your domain/website while using Cloudflare.

Fruthermore, may I ask you to share your domain name here with us so we could double-check? :thinking:

Have you tried using any of the available online tools for DNS propagation check for your domain name yet? For example:

Furthermore, if you recently changed your domain nameservers, regular DNS propagation time usually takes up to 24-48 hours to complete.

You could get this error even as there might be some DNS cache at your local ISP provider.

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

May I ask, if you know was the DNSSEC active and enabled for your domain name at your Domain Registrar, before switching domain nameservers to the given Cloudflare nameservers of your Cloudflare account?

In the meantime, you could try to flush the dns for using below tools for the NS type of the DNS record (selected from the dropdoen menu):

Otherwise, missing A record as already mentioned in the first post.
Kindly, may I suggest looking into below article for more information about why this error happens and how to trobleshoot:

Very resourceful, I’ll check with ggl DNS since you insist with A records I’ll follow professionals lead and put into consideration, then I’ll allow few hours for propagation, hopefully twelve hours later will be different story

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.