This site can’t be reached (In Some Locations)

Hi
After I enable Cloudflare, some of my website’s can’t be reached in some locations! I just changed the cloudflare panel options and tried hard to figured out what’s happening there and no results yet.

Example site:
https://ehsanm.com

Maybe you can access this website easily but my google chrome results is: This site can’t be reached

I don’t know what is happening but I guess it’s because of cloudflare SSL.

My DNS is set on 1.1.1.1 (DNS over HTTPS)
here is my NS Lookup results:

Server:  one.one.one.one
Address:  1.1.1.1

Non-authoritative answer:
Name:    ehsanm.com
Addresses:  104.18.60.95
          172.67.203.61
          104.18.61.95

I also have good pings to URL but still can’t be reached

Pinging ehsanm.com [104.18.60.95] with 32 bytes of data:
Reply from 104.18.60.95: bytes=32 time=139ms TTL=54
Reply from 104.18.60.95: bytes=32 time=136ms TTL=54
Reply from 104.18.60.95: bytes=32 time=136ms TTL=54
Reply from 104.18.60.95: bytes=32 time=135ms TTL=54

Ping statistics for 104.18.60.95:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 135ms, Maximum = 139ms, Average = 136ms

So i’m wondering is it a bug or what? why some of website can’t be reached on Cloudflare but some of them are working just fine?

Regards

PS: Proxy servers or VPN working fine to me, I just can’t access the site with my own internet connection.

That’s not a Cloudflare error screen, so it makes me think your local DNS hasn’t updated yet. It can take up to 48 hours for DNS changes to fully propagate.

No, its a problem from Cloudflare side, i didn’t updated/touched my DNS recrods and it was working since last few weeks, but now suddenly it stops working and getting same error or after few hours if it starts working it loads very ver much slow!

This is happening with my all sites linked to cloudflare.

1 Like

Well, 3 or 4 days passed. So it’s nothing to do with DNS Changes

Totally Agree.
I don’t know what’s wrong with CF CDN network. So disappointed

I don’t think it’s Cloudflare. I just can’t get that site to fail from anywhere:

http://sitemeer.com/#https://ehsanm.com

https://www.dotcom-tools.com/website-speed-test.aspx#C8AA06A6A26F44DC89AA3EAB93B8FACC

From your chrome browser, try connecting to:
https://ehsanm.com/cdn-cgi/trace

And post the results.

1 Like

I believe it’s about CF SSL.
When I tired to Disable SSL on user dashboard (turned it off), Website was reachable from all locations on HTTP protocol.
So maybe it’s about conflict between my own SSL certificate with Cloudflare SSL…
Is that a way to disable Cloudflare SSL and just use my own SSL Certificate?

No, it isn’t.

The website is reachable from all locations on HTTPS protocol, as I already demonstrated.

Only on a Business or Enterprise plan.

1 Like

Well then I don’t know what is that.
At first I thought maybe it’s because of my own internet provider conflict with Cloudflare CDN but I already have fast access to many sites with Cloudflare CDN, Only some of them is unreachable.

Try the http version as well.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.