There was a problem loading the site

Hi there,
I think my problem resembles this one here

I am in the same scenario but somewhat different.

  • I have removed the Domain from the Shopify system
  • I get this error only When SSL(Cloudflare) is activated, without SSL it’s directed to the proper IP
  • Shopify Support Confirmed that The domain is not in their System now
  • I checked from Different tools for Nameserver and DNS (A, CNMAE) verifications, and these are all pointing to Cloudflare.

I think that’s a very strange problem here, as the DNS is changed, not pointing to Shopify anymore this problem shouldn’t exist in the first place or maybe I am the one at loss here.

Let me know your expert solutions to this one here.

Okay, so I solved the problem easily.
Here are the steps if someone is having the same problem here.

[type or paste code here](https://liberate-the-hostname.pages.dev/)
  • Use this tool
  • Add your domain and further on add the verification records
  • Once “Liberated” remove the verification DNS Records and point it to the IP You want it should work fine now
1 Like

Welcome to the Cloudflare Community.

Liberate The Hostname has been proving very successful in this situation and is included in the #tutorial on the this topic. I’m glad to hear that it worked for you. @albert and @matteo have truly made an incredible contribution with this tool.

2 Likes

This was not me. It is all @albert and @matteo

1 Like

Thanks. I updated my reply for the proper credits. Your cloudflare-utils is similarly effective in solving another high profile problem.

2 Likes