There are no free edge addresses left to resolve to

Hi All,

I had a Cloudflare tunnel running in the past year, woke up this morning and it seems to have stopped working with the message below. I’ve also tried to reconfigure the tunnel through the GUI and see the same error message.

The message seems clear enough, but I can’t find anything online to how to resolve it. Any ideas?

Blockquote
2022-09-01T23:07:41Z INF Version 2022.8.4
2022-09-01T23:07:41Z INF GOOS: Linux, GOVersion: go1.19, GoArch: amd64
2022-09-01T23:07:41Z INF Settings: map[no-autoupdate:true token:*****]
2022-09-01T23:07:41Z INF Generated Connector ID: 405019e4-8c34-428b-918e-ad1e2dc33475
2022-09-01T23:07:41Z INF Will be fetching remotely managed configuration from Cloudflare API. Defaulting to protocol: quic
2022-09-01T23:07:41Z INF Initial protocol quic
2022-09-01T23:07:41Z INF Starting metrics server on 127.0.0.1:38289/metrics
2022-09-01T23:07:41Z INF You requested 4 HA connections but I can give you at most 0.
2022-09-01T23:07:41Z INF Tunnel server stopped
2022-09-01T23:07:41Z ERR Initiating shutdown error=“there are no free edge addresses left to resolve to”
2022-09-01T23:07:42Z INF Metrics server stopped
there are no free edge addresses left to resolve to

Thanks in advance.

Leor

I would report this on the cloudflared repo.

sigh… reboot the router resolve the issue.
Thanks @Cyb3r-Jak3

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.