The whole of github is blocked for me, NET::ERR_CERT_COMMON_NAME_INVALID, changing the browser doesnt solve anything

Answer these questions to help the Community help you with Security questions.

im sorry thiis isnt great i really have no knowledge about this and have no idea if i even answered the questions right…

What is the domain name?
Github .com and every variation

Have you searched for an answer?
yes, its been 2 weeks

Please share your search results url:
i dont understand…

When you tested your domain, what were the results?
not mine

Describe the issue you are having:
github is unaccesable no matter what i try, NET::ERR_CERT_COMMON_NAME_INVALID, DigiCert Global G2 TLS RSA SHA256 2020 CA1

What error message or number are you receiving?
NET::ERR_CERT_COMMON_NAME_INVALID

What steps have you taken to resolve the issue?

  1. tried reinstalling the certificates
    2.tried to put on a proxy
  2. reinstalled chrome

Was the site working with SSL prior to adding it to Cloudflare?
idk?

What are the steps to reproduce the error:

no idea

Have you tried from another browser and/or incognito mode?
yes, doesnt help

Please attach a screenshot of the error:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.