The tunnel configuration is invalid

Hello !
Before starting sorry if I make any gramatical error in my report, English is not my primary language.

Since the 2023-10-07T22:00:00Z at 1AM, when i start the cloudflare warp it said me “The tunnel configuration is invalid”.
“try reset settings”", but reset settings dont work. I tested many times (except during the outage) but nothing worked. :

=> Clear data of warp and restart warp
=> Clear data of play store/google play services
=> Disconnect and reconnect my Google Account on my phone
=> Connect in mobile data and wifi
But all the time i have the welcome screen, vpn configuration and after it dont work and it show “Disconnected, the tunnel configuration is invalid”.

In debug log theses lines seems errors :
"DEBUG | class : AUTHENTICATION_FAILED; DEBUG | ExpBackoff caught new throwable AUTHENTICATION_FAILED DEBUG | Registering consumer user : ExpBackoff retrying call with backoff attempt=2".

Also, in the phone of other people it worked fine.

It seems that the application not registered : there is no id on the application in the parameters => diagnostics section.
Device :
Android 11 with Google GMS v6.31 application from playstore

Thank you

I dont know how but after a week it works again !

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.