The SSL issue I'm having with the subdomains of and


I wanted to address the SSL issue on my website. The problem exists on my website with the address

The said website can be accessed smoothly on many devices, but it fails to open on some devices.

I am experiencing this problem on some devices as shown in the screenshot below:

When I checked the address using the website I received the error message “Vendor signed: No SSL is not trusted.” I would like to point out that this error is not present on other domains hosted on the server where I host my domain (all domains hosted on the same server have the same configurations. Additionally, I tried switching servers and panels to a different server using Cloudpanel instead of Plesk, but the result remains the same, and I still encounter same error on some devices).

The SSL mode is set to “Full.”

The same issue applies to the address (example address:

I cannot understand the source of this problem. All of my domain addresses are associated with Cloudflare and have the same server and configuration. However, I am experiencing the issue only on the address.

Sorry for my bad English.
Best regards.

If you go to, you can disable Universal SSL at the bottom. If you reenable it a minute later, the problem should be fixed.


Full is not safe, you should use Full (strict)..


No matter how much I thank you, it’s not enough. You solved a problem that I’ve been struggling with for hours in just one minute. Thank you very much.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.