The SSL certificate in my web site is not point on my web site


#1

Hi All,

I need your assistance -

My domain and Hosting both were with godaddy,I than changed my nameservers in godaddy to cloudflare nameservers after that I enabled SSL on my website through cloudflare dashboard.

To my surprise my site is working fine on http but https reflecting is not issued by cloudflare. I did all above changes 12 hours back. Do I need to wait 24 hours or need to make any changes ?

Thanks in advance.


#2

Your site’s A record appears to be set to :grey: rather than :orange: in the DNS tab of the :logo: dashboard. You should set it to :orange:


#3

Thanks for your reply. I have just now enabled cloud icon from DNS setting.

Do I need to wait for SSL to work ? Approx how much


#4

It is already working for me!


#5

I see this page for both http and https to my site

Future home of something quite cool.


#6

Yes, that is what I get as well. It appears to be your host’s landing page. You should probably contact them about it if you believe it all to be set up correctly.

Have you definitely set the DNS records in Cloudflare to match the ones required by your host?


#7

Hi domjh,

I have only enabled cloud icons from DNS tab in cloudflare and enabled SSL certificate along with http to https redirection.

If I uncheck cloud icons than my site works fine on http but not on https.

If I enable cloud icons than I dont get my homepage for both http and https.

Please help.


#8

That would probably be an issue with your host, serving the default landing page when the site is accessed by HTTPS, you should probably try contacting them and asking. You may have to enable HTTPS on their end somewhere.


#9

hi domjh,

Can you check now if you are able to see my website and proper ssl certificate


#10

Hi @palaksaki209,

Yes, I see your site fine now with SSL. Glad you have got it sorted :slight_smile:


#11

Thank You domjh…

you are champion…!! Keep it up.


closed #12

This topic was automatically closed after 30 days. New replies are no longer allowed.