The space bar no longer appears in certain places on the text when I pass through the Cloudflare proxy.

I try last week to flush cache on portal but the problem persists.
I try to disable proxied DNS on www A record and domain A record and work.

But if a re-enable proxied mode on www + domain A record, the problem reappear.

Greetings,

Thank you for asking.

Sounds like an issue with character encoding for your website/domain?

May I ask you to share your domain name se we could check this? :thinking:

If I put the real IP on my hostfile, the web site is OK.

Would be nice to test, can you temporary disable Firewall Rule? :thinking:

Oh sorry, you can retry

Thank you.

I’ve checked and I do see you are using composer / WP Bakery and slider.

May I ask you to re-check your slider layers and split the “and expertise” just as it’s splitted already for “our” and “technology”? :thinking:

I see those two words being in a single “div” HTML element.

Otherwise, maybe there is something “old” and “cached” at Cloudflare edge.

If so, kindly navigate to the Caching tab → Configuration → click on the button “Purge Everything”. Wait for a minute and refresh a webpage, then we can together re-check again.