The site is not working after using the nameservers of cloudflare

The site showing this message:
This page isn’t working

birujdey.com redirected you too many times.

  • [Try clearing your cookies]

HOW TO SOLVE THE ISSUE?

Search ERR_TOO_MANY_REDIRECTS and tip on this site for some suggestions. Post back and let us know how it’s going.

1 Like

No, Sir
I cant get perfect solution from that

kindly reply how to solve this issue

See the following list of solutions: Community Tip - Fixing ERR TOO MANY REDIRECTS

Dear sir,

I have seen all the tips but not working.
Please request u to solve this issue.

The most likely option, I would guess, is number 4 in the linked article. What SSL mode are you using?

1 Like

Dear sir,
I have changed the SSL mode to FULL but still not working.

Dear sir,
The problem is solved.
I’m so grateful for your help. It was a challenging time but you made it easier.

Thank you so much.

Regards,

Biruj

1 Like

I’m glad that this solved your problem :slightly_smiling_face:

Dear Sir,
When I am going to customize my site it show 502 error.

Kindly inform me how to solve this issue.

Dear Sir,

Its 520 error.

Kindly inform me how to solve this issue.

Here is some information on a 520 error: Community Tip - Fixing Error 520: Web server is returning an unknown error

1 Like

Dear sir,

Still not working sir.

Do I have to Off the “Always Online” option in caching settings.

I have only customizing the site issue. when i going to customize that time i can see the 520 error

Dear Sir,

I can’t find any solution sir.

Please inform me how to solve this problem sir.

If you’re still having the issue, you need to contact your hosting provider, have them white list cloudflare ips and check their error logs.

If they do not show errors, look to quick fix idea 9 in the above tip on how to contact support and what information you should give them when you report the error.

2 Likes

Dear sir,

I can’t solve this issue sir. GoDaddy send me this link https://intodns.com/birujdey.com.
Kindly check it and solve this issue.

The link seems to confirm that everything is set up OK. What exactly did they say the issue is? Your configuration with Cloudflare looks OK to me.

:wave: @birujd,

This is a community support forum, none of the participants have access to your account or details. If you are encountering issues and want assistance it is helpful to provide information on what your settings are, what you tried and what errors or changes happened when you try various steps. When you are sent a list of troubleshooting steps and respond “it didn’t work” that isn’t helpful to anyone trying to assist you.

-OG

2 Likes