The site is not loading (ERR_CONNECTION_RESET)

Good afternoon! I have several sites located on my VPS server[dot]
The problem is that the people, who asked to place his website I can not access it

I did some tests and found that the problem site is inaccessible from many points in the world
ping-admin[dot]ru/free_test/result/1583347051o10s563ft365hbxz57u1b4[dot]html

While the second site on the same server has almost no problems
ping-admin[dot]ru/free_test/result/1583347049956rg5la710103urch0ri56[dot]html

asked the person who does not open the site to make a trace from his computer
Using the program winmtr (Windows):

The result of his tests:

WinMTR statistics

Host % Sent Recv Best Avrg Wrst Last
192[dot]168[dot]0[dot]1 0 1381 1381 0 1 18 3
192[dot]168[dot]1[dot]1 1 1341 1331 2 5 85 6
net179[dot]233[dot]188-125[dot]ertelecom[dot]ru 1 1341 1331 4 7 70 6
lag-2-446[dot]bgw01[dot]volgograd[dot]ertelecom[dot]ru 1 1341 1331 4 7 53 5
172[dot]68[dot]8[dot]3 1 1329 1316 28 31 91 30
172[dot]68[dot]8[dot]2 1 1333 1321 28 33 270 31
104[dot]27[dot]140[dot]31 2 1325 1311 28 31 158 30

My tests:

WinMTR statistics

Host % Sent Recv Best Avrg Wrst Last
MI-3 16 131 111 1 1 4 2
172[dot]16[dot]0[dot]10 0 1061 1061 1 7 69 12
static[dot]luga[dot]net[dot]ua 0 1062 1062 1 4 70 3
193[dot]228[dot]160[dot]112 0 1062 1062 1 3 35 3
ae5-211[dot]rt[dot]kvt[dot]ksh[dot]ru[dot]retn[dot]net 0 1062 1062 2 4 44 4
ae4-2[dot]rt1[dot]m9[dot]msk[dot]ru[dot]retn[dot]net 0 1062 1062 16 19 61 16
gw-cloudflare[dot]retn[dot]net 0 1061 1061 16 18 58 18
104[dot]27[dot]141[dot]31 0 1062 1062 16 18 59 17

In the technical support of my VPS, they said that the problem is on the side of the cloudflare
All domains are connected to the free tariff and are configured the same[dot]

That seems to be exclusively Russia and would point towards the usual issue with blocked sites in Russia

https://community.cloudflare.com/search?q=russia%20block

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.