The rule to disable Rocket Loader doesn't work

Hi, I’m writing to you because I have a problem with Rocket Loader:

A week ago I saw that the Builder Divi was not opening, investigating it was discovered that the cause was Rocket Loader.

As a solution I followed what is indicated in this guide: How To Fix Cloudflare's Rocket Loader Conflict With jQuery | Elegant Themes Help Center

Once the rule was in place (Roket Loader OFF on https://staging-eec.synapticweb.it/*et_fb=*) , I worked normally for a week.
But now it is as if the rule no longer had any effect.

I also tried to exclude the Roket Loader USING ALL of the site URL, but nothing has changed.

The only way to be able to edit pages via Divi Builder is to completely DISABLE the Rocket Loader. (At least until I have finished the changes to the site)

Is it possible to find a solution?

Thanks to all

It’s behaving as if your Page Rules are no longer working.

As a quick test, can you modify that “all of the site URL” to do something else? Something like Browser Cache TTL to a value different from current headers. If you’re bold enough, a Forwarding URL to a non-existent subdomain under your main domain. It’ll error when you visit your site due to the non-existent domain, but you’ll know for sure that your Page Rules are working. Then quickly disable that rule.

The changes should be immediate.

Hello,
I’m not sure where to look for these settings to change because I don’t normally take care of Cloudflare, but my colleague is not working for now …
At the moment I just changed the rule from
Roket Loader OFF on https://staging-eec.synapticweb.it/*et_fb=*
to
Roket Loader OFF on https://staging-eec.synapticweb.it/

Consider that this is a subdomain on which I am creating a staging site.
The main domain is www.synapticweb.it.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.