The response headers must contain 'X-seraph-accel-prepskip: selfTest'. HTTP 200

Hello Cloudlare Community,

To increase the page speed on mobile approach, I use additionally the plugin called “seraphinite accellerator” on my wordpress woocommerce shop. Within the Accellerator > settings is a setup wizard for testing purpose. After using the wizard I am getting a failure displayed related to Cloudflare.

Please help to solve.

Best regards, Alex

Why do you think this is related to Cloudflare?

It would seem that particular HTTP header is missing, but that’s not related to Cloudflare and you need to discuss it with your server administrator or the developer of that plugin.

I guess I’ve found the solution.

I have added my own home IP address to the CF > Security > WAF > Tools
and I have changed the setting CF > Network > Pseudo IPv4 “Add Header”

I looks now good so far.

P.S. for security reason - can you please delete my image uploaded in this thread.

Afraid only you can edit your posting.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.