The hostname does not include DS Record

Hi

I have a problem with the Ezoic system. The system cannot access my site stats. The site has a lot of traffic, but Ezoic statistics only records zero visits. Hence they asked me to check with Cloudflare team to find out; Cloudflare caching settings, it should be set to standard/aggressive.
In my Cloudflare account, I found that the number of visits to my site is zero, which means that the same Cloudflare system cannot access my site statistics.
After that, I diagnosed my site, and the result was that the hostname does not include DS Record.
Please. How can I check my Cloudflare caching settings. It should be set to standard/aggressive.

Greetings,

Thank you for asking.

I am sorry to hear that you too have issues with eZoic.

There are topics about the issues here with eZoic & Cloudflare users have had in past.
Kindly, I’d suggest you to also look-up using search button :search: to find any possible solution or at least gather some useful and helpful information from other customers/users.

Nevertheless, may I ask how did you implemented and/or integrated eZoic and Cloudflare?
There are 2 possible ways as far as I remember, one is by using Cloudflare nameservers while the other is by changing domain nameservers to the ones which eZoic provided to you.

Furthermore, do you manage your Cloudflare settings through the eZoic interface (you log into eZoic and then do the needed changes) or by Cloudflare dashboard (you log into CF dash and then you make changes to your domain)?

I am sorry to say, but I am really not familiar what is “standard” vs “aggressive” for eZoic as far as those terms aren’t being stated in none of the Cloudflare Documentation/Help, neither being used at Cloudflare dashboard :man_shrugging:

May I ask have you tried looking into their article about this?
See the two links from below:

If you are using eZoic, the cache should not be implemented at all as from what I can tell from my experience with eZoic ads and WordPress websites which used caching plugins.

Unfortunately, I am afraid you cannot have the cache working while using eZoic :confused:

eZoic I am afraid they manage and also disable all the cache on the Cloudflare side (at least due to their delivery of the ads) - even that was a case on my WordPress website, none of the caching plugin for WordPress worked well. See my post from below:

I might be wrong about it and something possibly changed, but cannot tell, was 2 years ago.

I believe that’s ok because your domain might not be using DNSSEC right at the moment. Furthermore, that’s an optional feature and might complicate things later on.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.