The edge certificate has been removed?

Why does this site show deleted here? Does this have anything to do with the fact that I can’t access the site right now?


If you scroll to the bottom of that page, do you see the option to enable Universal SSL? Have you perhaps disabled that?

@domjh I actually tried turning it off or on, same.

Is the zone active and fully operational for Cloudflare? Does it show any message in the overview app of the dashboard?

I just deleted the site by mistake and then re-added it. I then noticed that the site was different from the original site.

In which sense “different”?

It shows “Deleted”,Then my website access shows this:

This site is unable to provide a secure connection is using an unsupported protocol.

Yeah, as the certificate isn’t active.

Can you check if the name servers listed in the dashboard are the same as the ones you have at the registrar? Can you share a screenshot fo the overview page for that domain?

@matteo DNS? DNS is correct:

Post a screenshot of the full overview page. But this looks to be something support has to dislodge…

1 Like


Ok, one final test. Try disabling Universal SSL (and try deleting the cert, if it shows up as an option when you click on it), wait 10/15 minutes and re-enable. If it doesn’t work, I’ll escalate to the support team.

1 Like

OK.I have removed Origin Certificates, and disabled disabling Universal SSL

Origin Certificates? Only the edge ones, don’t touch the server, leave it alone.


Oh, then I’ll reapply for one.
Now look like:

1 Like

Go ahead, and re-enable the Universal SSL toggle.

Yeah, I understand, I’ll wait 20 minutes.

No no, probably no need to wait. Just try and enable, it would be instant…

Then I tried, as well as I just waited for 10 minutes, still the same.

I’ll escalate it at this point… It may work if we wait a lot longer, but there is no need.

Do open a ticket about this, and post the number in here.