The domain transfers page in the cloudflare dashboard appears frozen with a spinnin

The domain transfers page in the cloudflare dashboard appears frozen with a spinning circle.
Please help. Thank you.

Hi @user86615 I can see that error on your dash, sorry for the issues. Can you try in incognito mode?

If you keep getting the error, can you create a Registrar ticket and share your ticket number here? You can open a Registrar ticket here, https://dash.cloudflare.com/?to=/:account/support

Hi,

Iā€™m unable to submit a ticket with the link you provided? at https://dash.cloudflare.com/?to=/:account/support
The same issue is happening, the page just displays a spinning circle?
see attached screenshot of the support page.

Please help.
Thank you!

1 Like

I see you already have a ticket open for this issue. I replied to that ticket so you should receive an email with the reply. If you are still having issues with reaching the support page, you can reply directly via email to that ticket and we can further troubleshoot.

To reiterate, I can see the registrar transfer page is eventually showing API Request Failed: POST /api/v4/accounts/ā€¦/registrar/domains (504)

This usually happens with large accounts where we are trying to get the details of all the domains.

Please try to transfer additional domains by going to the specific domain and then click on Transfer to Cloudflare.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.