The domain I bought on cloudflare does not point to the server IP

What is the name of the domain?

satyasustainability.org

What is the error number?

1014

What is the error message?

CNAME Cross-User Banned

What is the issue you’re encountering

I have configured DNS to the hosting IP correctly. No other options have been changed except DNS. but DNS does not point to that IP. Error 1014 appears. I have several domains on Cloudflare, but this problem is different from the usual one. Until now I can’t use the domain, I can’t move it to another registrar (it takes 60 days). Is there someone who can help?

What steps have you taken to resolve the issue?

I have changed the IP on DNS, enabled proxy but can’t provide a solution. Including creating a custom one but it cannot be used

In what area can we help you?

Renewals

Screenshot of the error

That error means that you have created a CNAME record to a target domain that is also using Cloudflare, which doesn’t work without configuration in the target domain’s account.

If your host has a procedure for adding a custom domain, this would usually take care of the configuration in their Cloudflare account.

3 Likes

thank you for your reply.
But I don’t think so. I don’t have a CNAME, there is only an A record pointing to my hosting server. As proof, I have an A record without a proxy. When we PING to that domain, the reply comes from the server IP, but instead comes from Cloudflare.

1 Like

The ping results are different from the IP on the A record.

Might be the same problem as in this case here:

That user also has “stuck” DNS records and sees the same error message as you.

Can you create a support ticket and share the ticket number here?

2 Likes

Yes, I just created support ticket
https://support.cloudflare.com/hc/en-us/requests/3336013

2 Likes

I’ve escalated that ticket to the support team.

1 Like

Good luck… I have the same issue, and even with NO DNS entries I still get the same error. And support has put the ticket on hold and they just went silent. For a month now.
In the meantime I cannot use the domain I payed Cloudflare for and no news on that also.

Since you have both bought the domain from Cloudflare:

There should be an option to enable/disable the Cloudflare Registrar parking page in the Domain Management section of your Cloudflare dashboard. Can you try to enable and disable that again?

1 Like

I hope there is still a solution. At least domains can be transferred after 60 days

Sorry, I don’t see that enable/disable option. In the Domain Management menu there is only this option

I have tried “Pause”.
And also tried “REMOVE website” from Cloudflare but it doesn’t work (there is a warning)

I think this problem occurs when a domain has been purchased, then expires. When the domain was bought back, the domain had error 1014, the same as Error 1014 - cname cross user banned - #2 by arun

1 Like

Maybe that option is only available after initially registering a domain. I’ve never registered a domain via Cloudflare myself, but I’ve seen other people on the forums that had to disable this. Worth a shot I guess…

Having multiple cases with the same circumstances might definitely help the Engineering team find the error.
Might be a good idea to update the ticket with the information that in both of these cases, the domains expired before they were renewed.

1 Like

I think this problem occurs when a domain has been purchased, then expires. When the domain was bought back, the domain had error 1014, the same as Error 1014 - cname cross user banned - #2 by arun

I have exactly the same circumstances.

I just don’t understand why support is not replying. I continuously provide data, but I get no response.

A few hours ago my domain problem was resolved and my domain is running normally.

Thank you all for your support

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.