The DNS records don't point to the server what I need. But the records are correct

I have domain and i set nameservers of cloudflare to this domain. Cloudflare shows that everything is properly connected, but when i set DNS records to specific server ( with CNAME records ), it does not refer to the given server and still says nx_domain problem. Where is problem ?

What is the domain?

lachty.eu

You have a DNSSEC issue.
https://dnsviz.net/d/lachty.eu/dnssec/

Check the DS record shown in your dashboard…
https://dash.cloudflare.com/?to=/:account/:zone/dns/settings

…is also set at your registrar.

Or remove the record and turn off DNSSEC at Cloudflare.

1 Like

Sorry, but i don’t understand, what i must do

Check the DS record shown in your dashboard is also set at your registrar.
Or remove the record and turn off DNSSEC at Cloudflare.
https://dash.cloudflare.com/?to=/:account/:zone/dns/settings

It appears to be off at the registrar now, so turn off at Cloudflare (it may take some time for the change to propagate).
https://cf.sjr.org.uk/tools/check?da76b921e3744151b38c02546b07bcce

1 Like

But I have it turned off

The DNSSEC issue has now cleared (after giving it some time as I said). Your site now has a 404 page (although returning 200 for success) which is coming from your hosting. Your Cloudflare setup is complete and working…

https://cf.sjr.org.uk/tools/check?0221a736acae43709f676406d3c495e0

Your site is redirecting to this page, likely you need to upload some content or do some configuration at your host.
https://home.vagonbrei.eu/static/pages/404

Thank you very much

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.