the Cloudflare page is displayed for about 1 second at the beginning.

When you look at the homepage, the Cloudflare page is displayed for about 1 second at the beginning.
Is there a way to turn off this display?

Do you have ‘I’m under attack’ mode enabled for your site? This will add a screen between visitors and your site as their browser etc. is checked:

If you’re not under attack, you can safely disable this mode and remove that screen.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.